Problem Audi 100 A6

Automobili, pitanja, pomoć, savjeti...

Moderator: Bobi

Post Reply
Hary87
Posts: 7
Joined: 17/10/2015 09:08

Problem Audi 100 A6

Post by Hary87 » 15/03/2016 23:34

Imam Audia 100 2.0 16v 96 god. nemogu da rijesim problem vec neko vrijeme...
Ima ugradjen obicni plin sa isparivacom i extra je radio 3 godine,sad mi se javio problem kad je auto hladno vergla nece da sastavi ni na plin ni na benzin...
Nekako ga uspijem upaliti na benzin kad skinem kleme da se komp resetuje,i kad se zagrije fino radi,kad prebacim na plin trokira neko vrijeme ali kad se zagrije pali dobro na plin,radi fino i extra vuce...
Jel ostane 1 sat ugasen ponovo isti problem,i da napomenem ako ga vozim na plin neki sat dva onda nemogu prebaciti ni upaliti na benz sve dok ne skinem kleme i ponovo ga resetujem...
Bio bi puno zahvalan na nekoj pomoci!!!
Hvala


citroen xm
Posts: 10641
Joined: 17/04/2012 22:57

Re: Problem Audi 100 A6

Post by citroen xm » 17/03/2016 22:59

Imaš neki problem sa strujom, trebao bi kod električara otići. Možda ECU motora. A sada vidjeh da kažeš i da traza kada se prebaci sa benzina na plin, možda ti nekako miješa dva goriva. Ja bih tu neko vrijeme uklonio plin i vidio kako će se ponašati samo na benzinu. Kada se to dovede u red onda treba rješavati plin. Pošto vidim da se niko ne javlja, pokušah ja mada nisam dovoljno stručan.

AdnanSA
Posts: 1406
Joined: 31/01/2007 20:45
Location: City

Re: Problem Audi 100 A6

Post by AdnanSA » 18/03/2016 10:02

Uradi ti prvo servis plina. Dakle zamjena membrane u isparivaču i filtera plina pa vidi kako se ponaša. Probaj također prije gašenja auta prebaciti na benzin i vozi na benzin zadnjih kilometar dva. Vidi onda kako pali na benzin kada je hladan. Ako bude palio ok kad završiš i počneš vožnju na benzin onda ti je definitivno neki problem sa plinskom instalacijom. Znam da je plinašima vožnja na benzin makar na kratko kao vađenje zdravog zuba ali eto.

Hary87
Posts: 7
Joined: 17/10/2015 09:08

Re: Problem Audi 100 A6

Post by Hary87 » 19/03/2016 14:08

Uradio sam servis plina,uzeo nov elektro ventil,i membrane i isti problem,citav dan on normalno vergla i pali na plin kad malo ostoji vise vergla ali upali,ali u jutro nece nikako na plin moram opet skinuti kleme prebaciti na benz i upaliti,tad manje vergla i onda pokusavati na plin dok ne prestane trokirati,kad poslije 10 min poce i ici i paliti na plin vise ga nemozes vratiti na benzin.
Vise nemam ideju sta mu je.

User avatar
basicm
Posts: 6620
Joined: 16/01/2012 21:38

Re: Problem Audi 100 A6

Post by basicm » 19/03/2016 20:27

Hary87 wrote:Uradio sam servis plina,uzeo nov elektro ventil,i membrane i isti problem,citav dan on normalno vergla i pali na plin kad malo ostoji vise vergla ali upali,ali u jutro nece nikako na plin moram opet skinuti kleme prebaciti na benz i upaliti,tad manje vergla i onda pokusavati na plin dok ne prestane trokirati,kad poslije 10 min poce i ici i paliti na plin vise ga nemozes vratiti na benzin.
Vise nemam ideju sta mu je.


A jel on ima K glavu?
Predugo si vozio na plin, sistem benzina ti se poremetio.

Mlad i Nevin
Posts: 1615
Joined: 07/11/2010 16:05

Re: Problem Audi 100 A6

Post by Mlad i Nevin » 20/03/2016 02:29

2.3 motor je k glava, ovo je mislim full ajnspric.... Da je sekvent ne bi bilo ovih problema. Danas atiker sekvent imas za 6-7 stoja s ugradnjom.

citroen xm
Posts: 10641
Joined: 17/04/2012 22:57

Re: Problem Audi 100 A6

Post by citroen xm » 20/03/2016 11:07

Ful ajnšpric je.

Hary87
Posts: 7
Joined: 17/10/2015 09:08

Re: Problem Audi 100 A6

Post by Hary87 » 20/03/2016 21:43

naravno da ima k glavu.

User avatar
muha_sa
Posts: 104997
Joined: 12/11/2004 23:33
Location: rajvosa

Re: Problem Audi 100 A6

Post by muha_sa » 20/03/2016 21:47

Hary87 wrote:naravno da ima k glavu.

imo sam isti problem na volvu :-)
kad odstoji par sati nema šanse da odmah upali vec vergla li vergla :-) --negdje laganini plin prolazi--neka membrana ne zatvara :-)

citroen xm
Posts: 10641
Joined: 17/04/2012 22:57

Re: Problem Audi 100 A6

Post by citroen xm » 20/03/2016 22:52

Odakle K glava u tom Audiju sa 2.0 motorom kada ni B4 2.0 nema K glavu?

Mlad i Nevin
Posts: 1615
Joined: 07/11/2010 16:05

Re: Problem Audi 100 A6

Post by Mlad i Nevin » 20/03/2016 23:49

K glava nema elektronske dizne i na nju ide obicni plin ali kod full ajnsprica taj plin gotovo nikad nece radit kako treba.

Hary87
Posts: 7
Joined: 17/10/2015 09:08

Re: Problem Audi 100 A6

Post by Hary87 » 23/03/2016 23:32

citroen xm wrote:Odakle K glava u tom Audiju sa 2.0 motorom kada ni B4 2.0 nema K glavu?


Ovo je 2.0 16v 103kw (ACE) i ima k glavu

Hary87
Posts: 7
Joined: 17/10/2015 09:08

Re: Problem Audi 100 A6

Post by Hary87 » 23/03/2016 23:33

muha_sa wrote:
Hary87 wrote:naravno da ima k glavu.

imo sam isti problem na volvu :-)
kad odstoji par sati nema šanse da odmah upali vec vergla li vergla :-) --negdje laganini plin prolazi--neka membrana ne zatvara :-)


I kako si rijesio problem,zamjenio isparivac ili?

530i
Posts: 7891
Joined: 08/12/2009 17:31

Re: Problem Audi 100 A6

Post by 530i » 23/03/2016 23:51

Plin i K-glava ne idu zajedno. K-glava i bosanski mehaničari ne idu zajedno. Zaključak sam izvuci... Kvar je vjerovatno na nekom dijelu električne instalacije ubrizgavanja i to ćeš morati sam da pronalaziš, plus pitaj boga kako je plin ugrađen...Eto, da te obradujem. Ako ne znaš šta je nemoj ništa napamet mijenjati jer ćeš tako potrošiti i para i vremena i živaca, a bez rezultata.

User avatar
muha_sa
Posts: 104997
Joined: 12/11/2004 23:33
Location: rajvosa

Re: Problem Audi 100 A6

Post by muha_sa » 24/03/2016 06:39

Hary87 wrote:
muha_sa wrote:
Hary87 wrote:naravno da ima k glavu.

imo sam isti problem na volvu :-)
kad odstoji par sati nema šanse da odmah upali vec vergla li vergla :-) --negdje laganini plin prolazi--neka membrana ne zatvara :-)


I kako si rijesio problem,zamjenio isparivac ili?

prvo membrane na isparivacu, al opet propuštale :-) na kraju isparivac promjenio i vozdra :-D

Hary87
Posts: 7
Joined: 17/10/2015 09:08

Re: Problem Audi 100 A6

Post by Hary87 » 27/03/2016 10:20

Rijesio problem,auto kad radi na plin i nema benzina sve normalno,naspijes benzina potopis pumpu pocne mjesati benz i plin i trokira,ne gasi pumpu dok ide na plin,drugo membrana losa puni usis plinom dok je ugasen pa nece da upali ni benz ni na plin kad ostoji.
Da li treba ugraditi neki reley sto ce gasiti pumpu dok vozis na plin i da li ce to smetati diznama ak benz ne bude kruzio i podmazivao?

Hary87
Posts: 7
Joined: 17/10/2015 09:08

Re: Problem Audi 100 A6

Post by Hary87 » 28/03/2016 20:04

Tema moze pod kljuc,rijesio sam i ovo sa relejom da se pumpa gasi kad vozim na plin.Hvala svima na pomoci

Post Reply