HELP! Blue Screen WinXP

Hardware, software, mobiteli, programiranje, internet...

Moderator: Bobi

Post Reply
User avatar
Sensei
Posts: 1049
Joined: 04/04/2005 19:01

HELP! Blue Screen WinXP

Post by Sensei » 04/06/2006 16:25

Obzirom da nemam iskustva sa ovim, ima li ko da ima kakvih savjeta?
Dakle, desktop racunar sa 256 MB RAM-a, dodan mu je jos jedan modul od 256 MB, nakon prvog restarta radio je sasvim normalo, ali poslije drugog restarta pojavio se "popularni" plavi ekran.
Ovaj drugi modul je uklonjen, ali uvijek ista stvar. Pokusavao sam u BIOS-u nesto cackati, ali bez uspjeha...
Maticna ploca je Gigabyte (dual BIOS)...
Prijedlozi, sugestije???


neko iz mase
Posts: 2019
Joined: 29/12/2004 21:18

Post by neko iz mase » 04/06/2006 16:44

kao prvo, sta ti kaze kad dobijes bsod (mislim na citavu poruku sa brojevima)

User avatar
Sensei
Posts: 1049
Joined: 04/04/2005 19:01

Post by Sensei » 04/06/2006 16:48

Trebace mi vremena da prepisem to, ali evo ide za minut.
Refresujem forum i pokusavam rijesiti problem.

User avatar
Sensei
Posts: 1049
Joined: 04/04/2005 19:01

Post by Sensei » 04/06/2006 16:50

0x0000007E (0xC0000005, 0xF94194D0, 0xF9ED8F5C,0xF9E48CEC)


bezzeze
Posts: 156
Joined: 13/10/2005 21:53

Post by bezzeze » 04/06/2006 17:41

mozes li doci do safe mode-a?

User avatar
Sensei
Posts: 1049
Joined: 04/04/2005 19:01

Post by Sensei » 04/06/2006 17:49

bezzeze wrote:mozes li doci do safe mode-a?

Nema sanse. F8, pa da mi da odaberem safe mode, ali krene pa stane i opet sve ispocetka.

bezzeze
Posts: 156
Joined: 13/10/2005 21:53

Post by bezzeze » 04/06/2006 18:14

guglo si vjerujem?
ili citati i traziti rjesenja ili brzo nova instalacija

si gledo ovo
http://support.microsoft.com/?kbid=330182

User avatar
Sensei
Posts: 1049
Joined: 04/04/2005 19:01

Post by Sensei » 04/06/2006 18:51

guglo i oguglo guglajuci :-)
nista, pripremam drugi HDD za novu instalaciju pa da vidim hoce li proci.

neko iz mase
Posts: 2019
Joined: 29/12/2004 21:18

Post by neko iz mase » 05/06/2006 03:30

pogledaj ovaj ms-report iznad, mozda ti pomogne. ja bi na tvom mjestu krenuo sa standardnim postupkom, tj izvadi sve iz pc-a osim hd-a, video kartice i minimalne memorije. Probaj bootati, ako nemogne pokusaj bootati sa drugom memorijom ili video karticom. Iskljucio bi video drivere jer ti nece ni u safe mode. Moguca je losa memorija jer je 0x05 access error, a ostali brojevi su adrese koje xp nije mogao ucitati.

User avatar
Sensei
Posts: 1049
Joined: 04/04/2005 19:01

Post by Sensei » 05/06/2006 08:40

Greska u windowsima, problem rijesen.
Ubacio drugi HDD, fdisk, format c: i ponovo nabacio windowse i evo sve radi kako treba. Dakle, prilikom ubacivanja drugog RAM modula zeznulo se "nesto" pa nije htio bootati OS, iz pocetka sam uspijevao pokrenuti u safe modu, ali nakon nekoliko restarta i tu mogucnost sam izgubio.

Ono sto mi je interesantno u svemu ovome da do sada nisam imao ovakvih problema, prilikom dodavanja nekog komada hardware-a, na gresku me upozori karakteristicno pistanje, dok ovog puta toga nije bilo, a sastavio i rastavio sam ih na desetine.
Sve u svemu, hvala na trudu.

Slucaj zatvoren :D

xxxxxxxxxxxxxxxxxxxxx
Posts: 92
Joined: 12/04/2005 09:36

Post by xxxxxxxxxxxxxxxxxxxxx » 05/06/2006 09:36

niisi moro formatirat al nema veze,
za ubuduce ubacis cd od windowsa ides na repair i onda ukucas chkdsk /f ito je to.

Post Reply